Cubase LE 3 compatibility with Vista

I recently bought a Tascam FW-1082 FireWire interface for my home recording studio.  I won’t get into my issues with that just now, but I will mention this – it came bundled with a copy of Cubase LE and a copy of Gigastudio 3.

Gigastudio wouldn’t run.  Period.  It’s a Vista thing – it crashes the PC every time the app is opened.  So much for that.  But Cubase is mostly functional.  I wanted to mention this because it’s a classic case of “almost compatible.”  Really, most issues work fine.  It used to crash when I attempted to close it (or was that Finale 03?  Can’t remember – if it did, it doesn’t anymore.).  But it’s a lesson – if you can, get v4 if you use Vista.  If not, try to use v3.  Although it’s not supported, it does work to a large extent.

Though, I should mention that version 4 is supposed to be significantly better, especially for synth lovers.

Advertisements
Explore posts in the same categories: Music Technology, Product Reviews

Tags: , , , , , , , ,

You can comment below, or link to this permanent URL from your own site.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: